Home » News » Thecus Releases Patch for Bash Vulnerability

Thecus Releases Patch for Bash Vulnerability

thecus_logo

Thecus has released a patch to combat the bash vulnerability that affects Linux and Unix operating system. The patch is for both Thecus OS5 and OS6 users. The patch covers almost all of the current and recent NAS devices from Thecus. If you got one of the model listed below, hit the update button on your NAS or download the patch from Thecus download center.

For ThecusOS 6, users can download the OS6 Bash offline patch V1.0. The patch is applicable for the following units:

  • N2310, N4310
  • N2520, N2560, N4520, N4560

For ThecusOS 5×64, users can update their firmware to v2.05.06 to apply the Bash patch. This firmware is applicable to the following units:

  • N16000 series / N12000 series / N8900 series
  • N10850 / N8850 / N6850
  • N8810 series / N7710 series
  • N8800PROv2 / N7700 PROv2
  • N7510 / N5550 / N4800 series / N4510U series / N2800

For ThecusOS 5 x86, users can update their firmware to v5.03.02.8 to apply the Bash patch. This firmware is applicable to the following units:

  • Thecus XXX series / 1U4600 / N0503 / N4200 series / N5500
  • N7700 / N7700SAS / N7700+/ N7700PRO
  • N8800 / N8800SAS / N8800+/ N8800PRO
  • N4100PRO

Source: Thecus

Check Also

Daily Roundup: 2019-08-23

Today, Kitguru has Asus Republic of Gamers Zephyrus GX502GW review, Hexus has Elgato 4K60 Pro …

Daily Roundup: 2019-08-22

Today, Techspot explains “How 3D Game Rendering Works, A Deeper Dive: Rasterization and Ray Tracing”, …

Leave a Reply